[syncope-users] Bug in loading db bundle connectors

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[syncope-users] Bug in loading db bundle connectors

JessevanBekkum
Hi

I would like to notify you about a bug when loading the DB bundle of Conn ID. Version 1.2 and 1.2.1 will give a java error in wicket if they occur in the bundles directory. Only 1.1 works at the moment.

I do not know if this is a syncope or a connid bug.

With kind regards

Jesse van Bekkum
Everett NL
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [syncope-users] Bug in loading db bundle connectors

Francesco Chicchiriccò
Administrator
2011/8/5 Jesse van Bekkum <[hidden email]>
Hi

I would like to notify you about a bug when loading the DB bundle of Conn ID. Version 1.2 and 1.2.1 will give a java error in wicket if they occur in the bundles directory. Only 1.1 works at the moment.

I do not know if this is a syncope or a connid bug.


Hi Jesse,
if you are using Syncope 0.6 (the stable version), please stay with the configured DB connector 1.1.

If, instead, for any reason, you are using Syncope 0.7-SNAPSHOT (or 0.7-EA-SNAPSHOT), use instead DB connector 1.2.1. Please also consider that these are SNAPSHOT releases that can change unpredictably at any time.

This is due to the fact that ConnId has been reorganized and also to the fact that DB connector 1.2 is bugged.

Thanks for reporting, anyway.
Please let us know if you run into any further problem.

Regards.
--
Francesco Chicchiriccò

"Computer Science is no more about computers than astronomy
is about telescopes." (E. W. Dijkstra)



Loading...